{...}: {
  imports = [
    ./boot
    ./fileSystemLayouts
    ./font
    ./impermanence
    ./locale
    ./sound
    ./users # the position of this item is fully arbitrary
    ./polkit
    ./hardware
    ./services
    ./tempfiles
  ];
  # remove all bloat, nixos installs by default
  environment = {
    defaultPackages = [];
  };
}