{config, ...}: {
  home = {
    sessionVariables = {
      WALLPAPER = "${config.home.homeDirectory}/media/pictures/wallpaper";
    };

    file = {
      wallpaper = {
        source = ./abstract-nord.png;
        target = "media/pictures/wallpaper";
      };
    };
  };
}