{...}: {
  programs.nixvim = {
    # Not all plugins have own modules
    # You can add missing plugins here
    # `pkgs.vimExtraPlugins` is added by the overlay you added at the beginning
    # For a list of available plugins, look here:
    # https://github.com/jooooscha/nixpkgs-vim-extra-plugins/blob/main/plugins.md
    extraPlugins = [
    ];
  };
}