{...}: {
  imports =
    [
      # Plugins not yet packaged in nixpkgs
      # ./debugprint
      ./lf-nvim
      # ./lsp-progress-nvim
    ]
    ++ [
      # Already packaged in nixpkgs
      ./colorscheme
      ./comment-nvim
      ./femaco
      ./flatten-nvim
      ./goto-preview
      ./harpoon
      ./leap
      ./lsp
      ./lspkind
      ./ltex_extra
      ./lualine
      ./luasnip
      ./neorg
      ./nvim-cmp
      ./nvim-lint
      ./raw_plugins
      ./telescope
      ./todo-comments
      ./treesitter
      ./vim-tex
      ./which-key
    ];
}