about summary refs log tree commit diff stats
path: root/system/services/nix/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--system/services/nix/default.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/system/services/nix/default.nix b/system/services/nix/default.nix
index 1477be1b..491b6a4d 100644
--- a/system/services/nix/default.nix
+++ b/system/services/nix/default.nix
@@ -1,12 +1,10 @@
 {
-  config,
-  lib,
   pkgs,
-  nixpkgs-as-input,
+  nixpkgs_as_input,
   templates,
   ...
 }: let
-  nixpkgs = nixpkgs-as-input;
+  nixpkgs = nixpkgs_as_input;
 in {
   nix = {
     package = pkgs.nixStable;