about summary refs log tree commit diff stats
path: root/system/packages/packages.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--system/packages/packages.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/system/packages/packages.nix b/system/packages/packages.nix
index 7df0adc7..b0402580 100644
--- a/system/packages/packages.nix
+++ b/system/packages/packages.nix
@@ -260,6 +260,12 @@ with pkgs; let
       else builtins.attrValues x
     else [x];
 in {
+  nixpkgs.config.allowUnfreePredicate = pkg:
+    builtins.elem (lib.getName pkg) [
+      "steam"
+      "steam-original"
+    ];
+
   environment.systemPackages = with builtins;
     concatLists
     (concatLists [