about summary refs log tree commit diff stats
path: root/system/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'system/default.nix')
-rw-r--r--system/default.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/system/default.nix b/system/default.nix
index 17e78968..81949ce4 100644
--- a/system/default.nix
+++ b/system/default.nix
@@ -1,10 +1,10 @@
 {config, ...}: {
   imports = [
-    ./boot/boot.nix
-    ./filesystemLayouts/filesystemLayouts.nix
-    ./locale/locale.nix
-    ./packages/packages.nix
-    ./sound/sound.nix
-    ./users/users.nix
+    ./boot
+    ./users # this needs to be before fileSystemLayouts
+    ./fileSystemLayouts
+    ./locale
+    ./packages
+    ./sound
   ];
 }