about summary refs log tree commit diff stats
path: root/system/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--system/default.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/system/default.nix b/system/default.nix
index 14762c92..e065bfc9 100644
--- a/system/default.nix
+++ b/system/default.nix
@@ -1,4 +1,9 @@
-{config, ...}: {
+{
+  config,
+  pkgs,
+  shell-library,
+  ...
+}: {
   imports = [
     ./boot
     ./users # this needs to be before fileSystemLayouts
@@ -6,7 +11,7 @@
     ./font
     ./impermanence
     ./locale
-#./packages
+    #./packages
     ./sound
   ];
 }