about summary refs log tree commit diff stats
path: root/secrets/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--secrets/secrets.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/secrets/secrets.nix b/secrets/secrets.nix
index b123227e..026bdd38 100644
--- a/secrets/secrets.nix
+++ b/secrets/secrets.nix
@@ -2,8 +2,10 @@ let
   soispha = "age1mshh4ynzhhzhff25tqwkg4j054g3xwrfznh98ycchludj9wjj48qn2uffn";
 
   tiamat = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIMD87QQIUXdEv3TaNRrI9clD9VgpsuVLFg2CrNGa5lVB";
+  apzu = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIN2Wh9sxMnKajfjW8JUJkg2HM59LVl168Sw5CBHAEo+c";
+  systems = [tiamat apzu];
 in {
-  "nheko".publicKeys = [soispha tiamat];
+  "nheko".publicKeys = [soispha] ++ systems;
 }
 # vim: ts=2