about summary refs log tree commit diff stats
path: root/secrets/secrets.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--secrets/secrets.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/secrets/secrets.nix b/secrets/secrets.nix
new file mode 100644
index 00000000..7540e74b
--- /dev/null
+++ b/secrets/secrets.nix
@@ -0,0 +1,9 @@
+# vim: ts=2
+let
+  user1 = "ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIL8QLS9IonN8Rhp1yZGDBWc0UoTLH6yQuXWKctorDZNy";
+
+  # TODO add the ssh-key of the targeted host
+  system1 = "";
+in {
+  "nheko".publicKeys = [user1 system1];
+}