about summary refs log tree commit diff stats
path: root/secrets/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'secrets/default.nix')
-rw-r--r--secrets/default.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/secrets/default.nix b/secrets/default.nix
index 5462e4d8..7577b8f3 100644
--- a/secrets/default.nix
+++ b/secrets/default.nix
@@ -1,8 +1,13 @@
-{config, ...}: {
+{...}: {
   age = {
-    identityPaths = ["/home/soispha/.ssh/id_ed25519"];
     secrets.nheko = {
       file = ./nheko;
+      path = "/home/soispha/.config/nheko/nheko.conf"; # TODO use xdgConfigHome
+      mode = "700";
+      owner = "soispha";
+      group = "users";
     };
   };
 }
+# vim: ts=2
+