about summary refs log tree commit diff stats
path: root/pkgs/sources/plgs-pkgs/plugins/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/sources/plgs-pkgs/plugins/default.nix')
-rw-r--r--pkgs/sources/plgs-pkgs/plugins/default.nix55
1 files changed, 0 insertions, 55 deletions
diff --git a/pkgs/sources/plgs-pkgs/plugins/default.nix b/pkgs/sources/plgs-pkgs/plugins/default.nix
deleted file mode 100644
index df09e446..00000000
--- a/pkgs/sources/plgs-pkgs/plugins/default.nix
+++ /dev/null
@@ -1,55 +0,0 @@
-{
-  lib,
-  buildVimPlugin,
-  fetchurl,
-  fetchgit,
-}: {
-  /*
-  Generated from: ThePrimeagen/harpoon:master
-  */
-  harpoon = buildVimPlugin {
-    pname = "harpoon";
-    version = "2023-12-26";
-    src = fetchurl {
-      url = "https://github.com/ThePrimeagen/harpoon/archive/ccae1b9bec717ae284906b0bf83d720e59d12b91.tar.gz";
-      sha256 = "1w4hi9hbdjwdhb4vwa0x08a25vbcxqg1d5cskm2qvjy5fdlqils0";
-    };
-    meta = with lib; {
-      description = "";
-      homepage = "https://github.com/ThePrimeagen/harpoon";
-      license = with licenses; [mit];
-    };
-  };
-  /*
-  Generated from: lmburns/lf.nvim
-  */
-  lf-nvim = buildVimPlugin {
-    pname = "lf-nvim";
-    version = "2023-10-03";
-    src = fetchurl {
-      url = "https://github.com/lmburns/lf.nvim/archive/69ab1efcffee6928bf68ac9bd0c016464d9b2c8b.tar.gz";
-      sha256 = "1nwf90bnzqhlgs007gg6xpx0vf4r1d19586nld78ipi1ch7nz4px";
-    };
-    meta = with lib; {
-      description = "Lf file manager for Neovim (in Lua)";
-      homepage = "https://github.com/lmburns/lf.nvim";
-      license = with licenses; [mit];
-    };
-  };
-  /*
-  Generated from: nvim-telescope/telescope-bibtex.nvim
-  */
-  telescope-bibtex-nvim = buildVimPlugin {
-    pname = "telescope-bibtex-nvim";
-    version = "2024-03-28";
-    src = fetchurl {
-      url = "https://github.com/nvim-telescope/telescope-bibtex.nvim/archive/289a6f86ebec06e8ae1590533b732b9981d84900.tar.gz";
-      sha256 = "1sd6p8cvv3dckgrhc7grlyfcibjxhxbfyh0w7p5m4mdcazhy1kqs";
-    };
-    meta = with lib; {
-      description = "A telescope.nvim extension to search and paste bibtex entries into your TeX files.";
-      homepage = "https://github.com/nvim-telescope/telescope-bibtex.nvim";
-      license = with licenses; [mit];
-    };
-  };
-}