about summary refs log tree commit diff stats
path: root/pkgs/sources/comments/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/sources/comments/Cargo.toml')
-rw-r--r--pkgs/sources/comments/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/pkgs/sources/comments/Cargo.toml b/pkgs/sources/comments/Cargo.toml
new file mode 100644
index 00000000..3ae3aa4c
--- /dev/null
+++ b/pkgs/sources/comments/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "comments"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+anyhow = "1.0.82"
+chrono = "0.4.38"
+chrono-humanize = "0.2.3"
+cli-log = "2.0.0"
+log = "0.4.21"
+regex = "1.10.4"
+serde = { version = "1.0.200", features = ["derive"] }
+serde_json = "1.0.116"