about summary refs log tree commit diff stats
path: root/pkgs/overlay.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pkgs/overlay.nix16
1 files changed, 0 insertions, 16 deletions
diff --git a/pkgs/overlay.nix b/pkgs/overlay.nix
deleted file mode 100644
index 14d20fbd..00000000
--- a/pkgs/overlay.nix
+++ /dev/null
@@ -1,16 +0,0 @@
-# You can use this file as a nixpkgs overlay. This is useful in the
-# case where you don't want to add the whole NUR namespace to your
-# configuration.
-{sysLib}: self: super: let
-  nameValuePair = n: v: {
-    name = n;
-    value = v;
-  };
-  packages = import ./default.nix {
-    pkgs = super;
-    inherit sysLib;
-  };
-in
-  builtins.listToAttrs
-  (map (n: nameValuePair n packages.${n})
-    (builtins.attrNames packages))