about summary refs log tree commit diff stats
path: root/modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix')
-rw-r--r--modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix9
1 files changed, 3 insertions, 6 deletions
diff --git a/modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix b/modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix
index fa166c02..05b4a4f2 100644
--- a/modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix
+++ b/modules/home/conf/nvim/plgs/telescope/extensions/symbols/default.nix
@@ -8,33 +8,31 @@
       {
         key = "<space>il";
         mode = "n";
-        action = ''
+        action.__raw = ''
           function()
             require('telescope.builtin').symbols{ sources = {
               'latex'
             }}
           end
         '';
-        lua = true;
         options.desc = "[i]nsert a [l]atex symbol";
       }
       {
         key = "<space>ie";
         mode = "n";
-        action = ''
+        action.__raw = ''
           function()
             require('telescope.builtin').symbols{ sources = {
                 'emoji',
             }}
           end
         '';
-        lua = true;
         options.desc = "[i]nsert a [e]moji";
       }
       {
         key = "<space>is";
         mode = "n";
-        action = ''
+        action.__raw = ''
           function()
             require('telescope.builtin').symbols{ sources = {
                 'emoji',
@@ -47,7 +45,6 @@
             }}
           end
         '';
-        lua = true;
         options.desc = "[i]nsert a [s]ymbol (like emojis)";
       }
     ];