about summary refs log tree commit diff stats
path: root/modules/home/conf/git/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/home/conf/git/default.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/modules/home/conf/git/default.nix b/modules/home/conf/git/default.nix
index 8a8e73ff..6680c598 100644
--- a/modules/home/conf/git/default.nix
+++ b/modules/home/conf/git/default.nix
@@ -1,8 +1,6 @@
 {
   lib,
   config,
-  sysLib,
-  pkgs,
   ...
 }: let
   gitIgnoreFile = ./git_ignore.git;
@@ -11,7 +9,7 @@ in {
   programs.git = {
     enable = true;
     #package = pkgs.gitAndTools.gitFull; # TODO: for git send-email support
-    aliases = import ./aliases.nix {inherit lib pkgs;};
+    aliases = import ./aliases.nix {inherit lib config;};
     extraConfig = {
       core = {
         excludesFile = "${gitIgnoreFile}";