about summary refs log tree commit diff stats
path: root/modules/by-name/lf/lf/keybindings/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/by-name/lf/lf/keybindings/default.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/modules/by-name/lf/lf/keybindings/default.nix b/modules/by-name/lf/lf/keybindings/default.nix
index 7ae720e0..f624719f 100644
--- a/modules/by-name/lf/lf/keybindings/default.nix
+++ b/modules/by-name/lf/lf/keybindings/default.nix
@@ -1,4 +1,7 @@
-{uid}: {
+{
+  uid,
+  downloadDir,
+}: {
   # Remove some defaults
   "'\"'" = null;
   ";" = null;
@@ -87,6 +90,7 @@
   gc = "cd ~/.config";
   gl = "cd ~/.local";
   gE = "cd /etc";
+  gd = "cd ${downloadDir}";
 
   "gU." = "cd /usr";
   gUs = " cd /usr/share";