about summary refs log tree commit diff stats
path: root/hosts/isimud/hardware/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/isimud/hardware/default.nix')
-rw-r--r--hosts/isimud/hardware/default.nix24
1 files changed, 0 insertions, 24 deletions
diff --git a/hosts/isimud/hardware/default.nix b/hosts/isimud/hardware/default.nix
deleted file mode 100644
index f55365b3..00000000
--- a/hosts/isimud/hardware/default.nix
+++ /dev/null
@@ -1,24 +0,0 @@
-{
-  lib,
-  pkgs,
-  modulesPath,
-  ...
-}: {
-  imports = [
-    (modulesPath + "/installer/scan/not-detected.nix")
-  ];
-
-  hardware.cpu.amd.updateMicrocode = true; # Why not?
-  hardware.cpu.intel.updateMicrocode = true; # Why not?
-
-  nixpkgs.hostPlatform = lib.mkDefault "x86_64-linux";
-
-  soispha.disks = {
-    enable = false;
-  };
-
-  boot = {
-    kernelModules = [];
-    kernelPackages = lib.mkDefault pkgs.linuxPackages_6_1; # use this kernel, as it's supported by zfs
-  };
-}