about summary refs log tree commit diff stats
path: root/home-manager/soispha/config/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/soispha/config/lf/commands/default.nix')
-rw-r--r--home-manager/soispha/config/lf/commands/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/home-manager/soispha/config/lf/commands/default.nix b/home-manager/soispha/config/lf/commands/default.nix
index fa366d37..95cd2991 100644
--- a/home-manager/soispha/config/lf/commands/default.nix
+++ b/home-manager/soispha/config/lf/commands/default.nix
@@ -3,6 +3,7 @@
   sysLib,
   shell_library,
   system,
+  lf_rename,
   ...
 }: let
   functionCall = {
@@ -197,7 +198,7 @@ in {
     dependencies = [];
   };
   rename = pipe {
-    file = ./scripts/rename;
+    file = "${lf_rename.packages."${system}".default}";
     dependencies = [];
   };
   stripspace = pipe {