about summary refs log tree commit diff stats
path: root/home-manager/packages/scripts.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home-manager/packages/scripts.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/home-manager/packages/scripts.nix b/home-manager/packages/scripts.nix
index ca377e18..73b52d37 100644
--- a/home-manager/packages/scripts.nix
+++ b/home-manager/packages/scripts.nix
@@ -8,9 +8,9 @@
     path,
     dependencies,
   }:
-    sysLib.makeShellScriptWithLibrary {
+    sysLib.writeShellScriptWithLibrary {
       inherit name;
-      script = ./scripts/${path}/${name};
+      src = ./scripts/${path}/${name};
       dependencies = dependencies ++ [pkgs.dash];
     };
   aumo-scr = write_script {
@@ -55,9 +55,9 @@
     path = "wrappers";
     dependencies = builtins.attrValues {}; # TODO add snap-sync
   };
-  ll-scr = sysLib.makeShellScriptWithLibraryUnwrapped {
+  ll-scr = sysLib.writeShellScriptWithLibraryUnwrapped {
     name = "ll";
-    script = ./scripts/wrappers/ll;
+    src = ./scripts/wrappers/ll;
   };
   # TODO this need to be replaced with a wayland alternative
   #  llp-scr = write_script {