about summary refs log tree commit diff stats
path: root/home-manager/config/lf/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home-manager/config/lf/default.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/home-manager/config/lf/default.nix b/home-manager/config/lf/default.nix
index 0a08d99c..9d7868a1 100644
--- a/home-manager/config/lf/default.nix
+++ b/home-manager/config/lf/default.nix
@@ -345,7 +345,7 @@ in {
       hidden = true; # show hidden files
       icons = true;
       ifs = "\\n"; # internal field separator for shell commands
-      info = "size"; # show the size of a directory
+      #info = "size"; # show the size of a directory
       shell = "sh";
       shellopts = "-eu"; # e: exit on error; u: error for unset variables
     };
@@ -353,9 +353,13 @@ in {
     extraConfig = ''
       &${pkgs.ctpv}/bin/ctpv -s $id
       cmd on-quit %${pkgs.ctpv}/bin/ctpv -e $id
-      set cleaner = ${pkgs.ctpv}/bin/ctpvclear
-      set autoquit = true # close the server, after the last client exits
-      set dirpreviews = true # preview directories
+      set cleaner ${pkgs.ctpv}/bin/ctpvclear
+
+      # close the server, after the last client exits
+      set autoquit true
+
+      # preview directories
+      set dirpreviews true
     '';
   };
 }