about summary refs log tree commit diff stats
path: root/home-manager/config/lf/commands/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--home-manager/config/lf/commands/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/home-manager/config/lf/commands/default.nix b/home-manager/config/lf/commands/default.nix
index 0a58302d..a44db5ac 100644
--- a/home-manager/config/lf/commands/default.nix
+++ b/home-manager/config/lf/commands/default.nix
@@ -8,9 +8,9 @@
     dependencies,
     ...
   }:
-    sysLib.makeShellScriptWithLibraryAndKeepPath {
+    sysLib.writeShellScriptWithLibraryAndKeepPath {
       name = "${builtins.baseNameOf file}";
-      script = file;
+      src = file;
       dependencies = dependencies ++ (builtins.attrValues {inherit (pkgs) dash coreutils;});
     }
     + "/bin/${builtins.baseNameOf file}";