about summary refs log tree commit diff stats
path: root/flake/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake/default.nix')
-rw-r--r--flake/default.nix12
1 files changed, 11 insertions, 1 deletions
diff --git a/flake/default.nix b/flake/default.nix
index 705211e1..addd011c 100644
--- a/flake/default.nix
+++ b/flake/default.nix
@@ -117,8 +117,18 @@ in {
 
   devShells."${system}" = {
     default = pkgs.mkShell {
-      packages = with pkgs; [nil alejandra statix ragenix.packages."${system}".default shellcheck ltex-ls yamllint];
+      packages = with pkgs; [
+        nil
+        alejandra
+        statix
+        ragenix.packages."${system}".default
+        shellcheck
+        ltex-ls
+        yamllint
+        cocogitto
+      ];
     };
   };
 }
 # vim: ts=2
+