about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 448a5724..cc8a7b73 100644
--- a/flake.nix
+++ b/flake.nix
@@ -137,5 +137,10 @@
       };
       default = self.apps."${system}".activate;
     };
+    devShells."${system}" = {
+      default = pkgs.mkShell {
+        packages = with pkgs; [nil alejandra statix];
+      };
+    };
   };
 }