about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix9
1 files changed, 7 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index f0664d36..65a6f08c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -12,10 +12,15 @@
     nixpkgs,
     ...
   } @ attrs: {
-    nixosConfigurations.IDOHVE = nixpkgs.lib.nixosSystem {
+    nixosConfigurations.Tiamat = nixpkgs.lib.nixosSystem {
       system = "x86_64-linux";
       specialArgs = attrs;
-      modules = [./hosts/IDOHVE/configuration.nix];
+      modules = [./hosts/Tiamat/configuration.nix];
+    };
+    nixosConfigurations.Apzu = nixpkgs.lib.nixosSystem {
+      system = "x86_64-linux";
+      specialArgs = attrs;
+      modules = [./hosts/Apzu/configuration.nix];
     };
   };
 }