about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/flake.nix b/flake.nix
index 0389bd86..f2038dad 100644
--- a/flake.nix
+++ b/flake.nix
@@ -17,18 +17,19 @@
   outputs = {
     self,
     nixpkgs,
+    home-manager,
     strip_js_comments,
     ...
-  } @ attrs: {
+  } @ inputs: {
     nixosConfigurations.Tiamat = nixpkgs.lib.nixosSystem {
       system = "x86_64-linux";
-      specialArgs = attrs;
-      modules = [./hosts/Tiamat/configuration.nix];
+      specialArgs = inputs;
+      modules = [./hosts/desktop/configuration.nix];
     };
     nixosConfigurations.Apzu = nixpkgs.lib.nixosSystem {
       system = "x86_64-linux";
-      specialArgs = attrs;
-      modules = [./hosts/Apzu/configuration.nix];
+      specialArgs = inputs;
+      modules = [./hosts/laptop/configuration.nix];
     };
   };
 }