about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 2537bdbd..0389bd86 100644
--- a/flake.nix
+++ b/flake.nix
@@ -3,6 +3,10 @@
   description = "Nixos system config";
 
   inputs = {
+    strip_js_comments = {
+      url = "git+https://codeberg.org/ene/strip_js_comments.git";
+      inputs.nixpkgs.follows = "nixpkgs";
+    };
     nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
     home-manager = {
       url = "github:nix-community/home-manager/master";
@@ -13,6 +17,7 @@
   outputs = {
     self,
     nixpkgs,
+    strip_js_comments,
     ...
   } @ attrs: {
     nixosConfigurations.Tiamat = nixpkgs.lib.nixosSystem {