about summary refs log tree commit diff stats
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flake.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index 24f6e5f1..bb54840d 100644
--- a/flake.nix
+++ b/flake.nix
@@ -89,6 +89,10 @@
         inherit pkgs;
         inherit (inputs) shell-library;
       };
+      config_setup = import ./bootstrap/config_setup {
+        inherit pkgs;
+        inherit (inputs) shell-library;
+      };
     };
 
     apps."${system}" = {
@@ -104,6 +108,10 @@
         type = "app";
         program = "${self.packages."${system}".setup}/bin/setup";
       };
+      config_setup = {
+        type = "app";
+        program = "${self.packages."${system}".config_setup}/bin/config_setup";
+      };
       default = self.apps."${system}".activate;
     };
   };