about summary refs log tree commit diff stats
path: root/bootstrap/activate/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'bootstrap/activate/default.nix')
-rw-r--r--bootstrap/activate/default.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/bootstrap/activate/default.nix b/bootstrap/activate/default.nix
new file mode 100644
index 00000000..2c410f09
--- /dev/null
+++ b/bootstrap/activate/default.nix
@@ -0,0 +1,12 @@
+# vim: ts=2
+{
+  pkgs,
+  shell-library,
+  ...
+}: let
+  dependencies = with pkgs; [jq dash];
+  name = "activate";
+  script = ./activate.sh;
+  lib = import ../../lib {inherit pkgs shell-library;};
+in
+  lib.makeShellScriptWithLibrary {inherit dependencies name script;}