about summary refs log tree commit diff stats
path: root/system/users/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-05-20 08:07:36 +0200
committerSoispha <soispha@vhack.eu>2023-05-20 08:07:36 +0200
commitaa805cf066fcaeda7719764cb19b4714773f4440 (patch)
tree41e80b6c2de5dfa505c82ebee1037a940218f778 /system/users/default.nix
parentFix(system/users): Remove plugdev group, as it's deprecated (diff)
downloadnixos-config-aa805cf066fcaeda7719764cb19b4714773f4440.tar.gz
nixos-config-aa805cf066fcaeda7719764cb19b4714773f4440.zip
Revert "Fix(system/users): Remove plugdev group, as it's deprecated"
This reverts commit 3188a970cbb2dc3de75d66ef72c865e80e221842.
The group is still in use.
Diffstat (limited to 'system/users/default.nix')
-rw-r--r--system/users/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/users/default.nix b/system/users/default.nix
index 9a10546d..2aa67ac3 100644
--- a/system/users/default.nix
+++ b/system/users/default.nix
@@ -21,9 +21,9 @@ in {
     programs.zsh.enable = true;
 
     users = {
-      #      groups = {
-      #        plugdev.members = ["soispha"];
-      #      };
+      groups = {
+        plugdev.members = ["soispha"];
+      };
       mutableUsers = false;
       users.soispha = {
         isNormalUser = true;
@@ -32,7 +32,7 @@ in {
         shell = pkgs.zsh;
         initialHashedPassword = cfg.hashedPassword;
         extraGroups = [
-          #          "plugdev" # although deprecated, this helps with old udev rules, that still use this group. TODO check for an open issue
+          "plugdev" # although deprecated, this helps with old udev rules, that still use this group. TODO check for an open issue
           "wheel"
         ];
         uid = 1000;