about summary refs log tree commit diff stats
path: root/system/users/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-05-20 07:51:48 +0200
committerSoispha <soispha@vhack.eu>2023-05-20 08:03:05 +0200
commit3188a970cbb2dc3de75d66ef72c865e80e221842 (patch)
treeb0935abcd90572aec94b98b74c760475bba73553 /system/users/default.nix
parentBuild(flake): Update deps (diff)
downloadnixos-config-3188a970cbb2dc3de75d66ef72c865e80e221842.tar.gz
nixos-config-3188a970cbb2dc3de75d66ef72c865e80e221842.zip
Fix(system/users): Remove plugdev group, as it's deprecated
Diffstat (limited to 'system/users/default.nix')
-rw-r--r--system/users/default.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/system/users/default.nix b/system/users/default.nix
index 2aa67ac3..9a10546d 100644
--- a/system/users/default.nix
+++ b/system/users/default.nix
@@ -21,9 +21,9 @@ in {
     programs.zsh.enable = true;
 
     users = {
-      groups = {
-        plugdev.members = ["soispha"];
-      };
+      #      groups = {
+      #        plugdev.members = ["soispha"];
+      #      };
       mutableUsers = false;
       users.soispha = {
         isNormalUser = true;
@@ -32,7 +32,7 @@ in {
         shell = pkgs.zsh;
         initialHashedPassword = cfg.hashedPassword;
         extraGroups = [
-          "plugdev" # although deprecated, this helps with old udev rules, that still use this group. TODO check for an open issue
+          #          "plugdev" # although deprecated, this helps with old udev rules, that still use this group. TODO check for an open issue
           "wheel"
         ];
         uid = 1000;