about summary refs log tree commit diff stats
path: root/home-manager/config/lf/default.nix
diff options
context:
space:
mode:
authorSoispha <soispha@vhack.eu>2023-05-28 18:35:07 +0200
committerSoispha <soispha@vhack.eu>2023-05-28 22:02:51 +0200
commit1e4fb0086ef0b2094e1e14579fce87b81b16773a (patch)
treefe08500bad6be7d03839bb91f8d78588d0370af6 /home-manager/config/lf/default.nix
parentFix(flake): Add 'flake_version_update' for following (diff)
downloadnixos-config-1e4fb0086ef0b2094e1e14579fce87b81b16773a.tar.gz
nixos-config-1e4fb0086ef0b2094e1e14579fce87b81b16773a.zip
Fix(hm/conf/lf/cmds/mk_scr): Use the official shell library template
Diffstat (limited to '')
-rw-r--r--home-manager/config/lf/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/home-manager/config/lf/default.nix b/home-manager/config/lf/default.nix
index fbd17497..73c2cd3d 100644
--- a/home-manager/config/lf/default.nix
+++ b/home-manager/config/lf/default.nix
@@ -2,9 +2,11 @@
   pkgs,
   sysLib,
   nixosConfig,
+  shell_library,
+  system,
   ...
 }: let
-  commands = import ./commands {inherit pkgs sysLib;};
+  commands = import ./commands {inherit pkgs sysLib shell_library system;};
   keybindings = import ./keybindings {inherit nixosConfig;};
 in {
   xdg.configFile."lf/icons".source = ./icons;