summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 523883c..b74b73a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-chrono = { version = "0.4.26", features = ["alloc"] }
-clap = { version = "4.3.4", features = ["derive"] }
+chrono = { version = "0.4.37", features = ["alloc"] }
+clap = { version = "4.5.4", features = ["derive"] }
 convert_case = "0.6.0"
-serde = { version = "1.0.164", features = ["derive"] }
-serde_derive = "1.0.164"
-toml = "0.7.4"
+serde = { version = "1.0.197", features = ["derive"] }
+serde_derive = "1.0.197"
+toml = "0.8.12"