summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 954c7bb..2801952 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,12 @@ keywords = ["managment", "latex"]
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-anyhow = "1.0.81"
-chrono = { version = "0.4.37", features = ["alloc"] }
-clap = { version = "4.5.4", features = ["derive"] }
+anyhow = "1.0.86"
+chrono = { version = "0.4.38", features = ["alloc"] }
+clap = { version = "4.5.7", features = ["derive"] }
 convert_case = "0.6.0"
 env_logger = "0.11.3"
 log = "0.4.21"
-serde = { version = "1.0.197", features = ["derive"] }
-serde_derive = "1.0.197"
-toml = "0.8.12"
+serde = { version = "1.0.203", features = ["derive"] }
+serde_derive = "1.0.203"
+toml = "0.8.14"