summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2801952..7264004 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,8 +16,8 @@ anyhow = "1.0.86"
 chrono = { version = "0.4.38", features = ["alloc"] }
 clap = { version = "4.5.7", features = ["derive"] }
 convert_case = "0.6.0"
-env_logger = "0.11.3"
 log = "0.4.21"
 serde = { version = "1.0.203", features = ["derive"] }
 serde_derive = "1.0.203"
+stderrlog = "0.6.0"
 toml = "0.8.14"