summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..523883c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "lpm"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+chrono = { version = "0.4.26", features = ["alloc"] }
+clap = { version = "4.3.4", features = ["derive"] }
+convert_case = "0.6.0"
+serde = { version = "1.0.164", features = ["derive"] }
+serde_derive = "1.0.164"
+toml = "0.7.4"