summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b74b73a..07cf5ab 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,12 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+anyhow = "1.0.81"
 chrono = { version = "0.4.37", features = ["alloc"] }
 clap = { version = "4.5.4", features = ["derive"] }
 convert_case = "0.6.0"
+env_logger = "0.11.3"
+log = "0.4.21"
 serde = { version = "1.0.197", features = ["derive"] }
 serde_derive = "1.0.197"
 toml = "0.8.12"