summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a410e0e..036767f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,13 +12,13 @@ keywords = ["managment", "latex"]
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-anyhow = "1.0.86"
+anyhow = "1.0.89"
 chrono = { version = "0.4.38", features = ["alloc"] }
-clap = { version = "4.5.7", features = ["derive"] }
+clap = { version = "4.5.17", features = ["derive"] }
 convert_case = "0.6.0"
 deunicode = "1.6.0"
-log = "0.4.21"
-serde = { version = "1.0.203", features = ["derive"] }
-serde_derive = "1.0.203"
+log = "0.4.22"
+serde = { version = "1.0.210", features = ["derive"] }
+serde_derive = "1.0.210"
 stderrlog = "0.6.0"
-toml = "0.8.14"
+toml = "0.8.19"