about summary refs log tree commit diff stats
path: root/templates/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'templates/rust/Cargo.toml')
-rw-r--r--templates/rust/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/templates/rust/Cargo.toml b/templates/rust/Cargo.toml
index 487c507..dd6c3be 100644
--- a/templates/rust/Cargo.toml
+++ b/templates/rust/Cargo.toml
@@ -3,7 +3,13 @@ name = "%INIT_APPLICATION_NAME"
 description = "%INIT_DESCRIPTION"
 version = "%INIT_APPLICATION_VERSION"
 edition = "2021"
+license = "%INIT_SPDX_LICENSE_IDENTIFER"
+homepage = "%INIT_APPLICATION_HOMEPAGE"
+repository = "%INIT_APPLICATION_SOURCE_CODE_REPOSITORY"
+# TODO
+# categories = [""]
+# keywords = ["", ""]
 
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 [dependencies]