about summary refs log tree commit diff stats
path: root/build/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/Cargo.toml')
-rw-r--r--build/rust/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/build/rust/Cargo.toml b/build/rust/Cargo.toml
new file mode 100644
index 0000000..dd6c3be
--- /dev/null
+++ b/build/rust/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "%INIT_APPLICATION_NAME"
+description = "%INIT_DESCRIPTION"
+version = "%INIT_APPLICATION_VERSION"
+edition = "2021"
+license = "%INIT_SPDX_LICENSE_IDENTIFER"
+homepage = "%INIT_APPLICATION_HOMEPAGE"
+repository = "%INIT_APPLICATION_SOURCE_CODE_REPOSITORY"
+# TODO
+# categories = [""]
+# keywords = ["", ""]
+
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[dependencies]