about summary refs log tree commit diff stats
path: root/yt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'yt/Cargo.toml')
-rw-r--r--yt/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/yt/Cargo.toml b/yt/Cargo.toml
index 8ead971..dc42f7e 100644
--- a/yt/Cargo.toml
+++ b/yt/Cargo.toml
@@ -23,18 +23,18 @@ rust-version.workspace = true
 publish = false
 
 [dependencies]
-anyhow = "1.0.92"
+anyhow = "1.0.93"
 blake3 = "1.5.4"
 chrono = { version = "0.4.38", features = ["now"] }
 chrono-humanize = "0.2.3"
-clap = { version = "4.5.20", features = ["derive"] }
+clap = { version = "4.5.21", features = ["derive"] }
 futures = "0.3.31"
 nucleo-matcher = "0.3.1"
 owo-colors = "4.1.0"
 regex = "1.11.1"
 sqlx = { version = "0.8.2", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
-tempfile = "3.13.0"
+tempfile = "3.14.0"
 toml = "0.8.19"
 trinitry = { version = "0.2.2" }
 xdg = "2.5.2"