about summary refs log tree commit diff stats
path: root/yt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'yt/Cargo.toml')
-rw-r--r--yt/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/yt/Cargo.toml b/yt/Cargo.toml
index dc42f7e..8e4538d 100644
--- a/yt/Cargo.toml
+++ b/yt/Cargo.toml
@@ -23,11 +23,11 @@ rust-version.workspace = true
 publish = false
 
 [dependencies]
-anyhow = "1.0.93"
-blake3 = "1.5.4"
-chrono = { version = "0.4.38", features = ["now"] }
+anyhow = "1.0.94"
+blake3 = "1.5.5"
+chrono = { version = "0.4.39", features = ["now"] }
 chrono-humanize = "0.2.3"
-clap = { version = "4.5.21", features = ["derive"] }
+clap = { version = "4.5.23", features = ["derive"] }
 futures = "0.3.31"
 nucleo-matcher = "0.3.1"
 owo-colors = "4.1.0"