about summary refs log tree commit diff stats
path: root/libmpv2/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libmpv2/Cargo.toml')
-rw-r--r--libmpv2/Cargo.toml36
1 files changed, 0 insertions, 36 deletions
diff --git a/libmpv2/Cargo.toml b/libmpv2/Cargo.toml
deleted file mode 100644
index 72e9fac..0000000
--- a/libmpv2/Cargo.toml
+++ /dev/null
@@ -1,36 +0,0 @@
-# yt - A fully featured command line YouTube client
-#
-# Copyright (C) 2024 Benedikt Peetz <benedikt.peetz@b-peetz.de>
-# SPDX-License-Identifier: GPL-3.0-or-later
-#
-# This file is part of Yt.
-#
-# You should have received a copy of the License along with this program.
-# If not, see <https://www.gnu.org/licenses/gpl-3.0.txt>.
-
-[workspace]
-members = ["libmpv2-sys"]
-
-[package]
-name = "libmpv2"
-version = "4.0.0"
-edition = "2021"
-license = "LGPL-2.1"
-readme = "README.md"
-description = "Libmpv abstraction that's easy to use and can play next to all codecs and containers"
-keywords = ["media", "playback", "mpv", "libmpv"]
-
-
-[dependencies]
-libmpv2-sys = { path = "libmpv2-sys", version = "4.0.0" }
-log = "0.4.22"
-thiserror = "1.0.63"
-
-[dev-dependencies]
-crossbeam = "0.7"
-sdl2 = "0.36.0"
-
-[features]
-default = ["protocols", "render"]
-protocols = []                    # Enable custom protocol callbacks
-render = []                       # Enable custom rendering