about summary refs log tree commit diff stats
path: root/crates/yt_dlp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--crates/yt_dlp/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/yt_dlp/Cargo.toml b/crates/yt_dlp/Cargo.toml
index 39a29aa..b07b023 100644
--- a/crates/yt_dlp/Cargo.toml
+++ b/crates/yt_dlp/Cargo.toml
@@ -17,9 +17,9 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-log = "0.4.21"
-pyo3 = { version = "0.21.2", features = ["auto-initialize", "gil-refs"] }
-serde = { version = "1.0.203", features = ["derive"] }
-serde_json = "1.0.117"
-url = { version = "2.5.0", features = ["serde"] }
+log = "0.4.22"
+pyo3 = { version = "0.22.2", features = ["auto-initialize", "gil-refs"] }
+serde = { version = "1.0.209", features = ["derive"] }
+serde_json = "1.0.127"
+url = { version = "2.5.2", features = ["serde"] }
 bytes = { path = "../bytes" }