about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 68ea55c..3c51ae0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,10 +35,10 @@ libmpv2 = { path = "./crates/libmpv2" }
 
 # Shared
 log = "0.4.22"
-serde = { version = "1.0.215", features = ["derive"] }
-serde_json = "1.0.132"
-url = { version = "2.5.3", features = ["serde"] }
-tokio = { version = "1.41.1", features = [
+serde = { version = "1.0.216", features = ["derive"] }
+serde_json = "1.0.133"
+url = { version = "2.5.4", features = ["serde"] }
+tokio = { version = "1.42.0", features = [
   "rt-multi-thread",
   "macros",
   "process",