about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3877d1d..498ed5d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,9 +24,9 @@ clap = { version = "4.5.16", features = ["derive"] }
 futures = "0.3.30"
 log = "0.4.22"
 regex = "1.10.6"
-serde = { version = "1.0.208", features = ["derive"] }
-serde_json = "1.0.125"
-sqlx = { version = "0.7.4", features = ["runtime-tokio", "sqlite"] }
+serde = { version = "1.0.209", features = ["derive"] }
+serde_json = "1.0.127"
+sqlx = { version = "0.8.1", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
 tempfile = "3.12.0"
 tokio = { version = "1.39.3", features = [