about summary refs log tree commit diff stats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c3877e..55b4de0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,13 @@ serde_json = "1.0.125"
 sqlx = { version = "0.7.4", features = ["runtime-tokio", "sqlite"] }
 stderrlog = "0.6.0"
 tempfile = "3.12.0"
-tokio = { version = "1.39.3", features = ["rt-multi-thread", "macros", "process", "time", "io-std"] }
+tokio = { version = "1.39.3", features = [
+  "rt-multi-thread",
+  "macros",
+  "process",
+  "time",
+  "io-std",
+] }
 url = { version = "2.5.2", features = ["serde"] }
 xdg = "2.5.2"
 yt_dlp = { path = "./yt_dlp/" }