about summary refs log tree commit diff stats
path: root/yt_dlp/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-23 13:01:28 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-23 13:01:28 +0200
commit2e168d07314c38adbe25a046a06c8f62e5e33c6e (patch)
treeb80b69cdbc2fea215c66d8d150c30ebb1a96e44b /yt_dlp/Cargo.toml
parentfeat(crates/bytes): Init (diff)
downloadyt-2e168d07314c38adbe25a046a06c8f62e5e33c6e.tar.gz
yt-2e168d07314c38adbe25a046a06c8f62e5e33c6e.zip
fix(yt_dlp/lib): Standardize the formatting of bytes with the new `bytes` crate
Diffstat (limited to 'yt_dlp/Cargo.toml')
-rw-r--r--yt_dlp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/yt_dlp/Cargo.toml b/yt_dlp/Cargo.toml
index 590c422..e5f2efc 100644
--- a/yt_dlp/Cargo.toml
+++ b/yt_dlp/Cargo.toml
@@ -22,3 +22,4 @@ pyo3 = { version = "0.21.2", features = ["auto-initialize", "gil-refs"] }
 serde = { version = "1.0.203", features = ["derive"] }
 serde_json = "1.0.117"
 url = { version = "2.5.0", features = ["serde"] }
+bytes = {path = "./crates/bytes"}