about summary refs log tree commit diff stats
path: root/crates/yt_dlp/Cargo.toml
diff options
context:
space:
mode:
authorBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-23 13:06:00 +0200
committerBenedikt Peetz <benedikt.peetz@b-peetz.de>2024-08-23 13:06:00 +0200
commit52e99b38eae6b4f3cb991342ff9ba9abbab9e42c (patch)
tree9fa6f0582dfb8b6dc7b49bbd6206ab4b533ff900 /crates/yt_dlp/Cargo.toml
parentrefactor(cli): Replace the byte parser with the one from the `bytes` crate (diff)
downloadyt-52e99b38eae6b4f3cb991342ff9ba9abbab9e42c.tar.gz
yt-52e99b38eae6b4f3cb991342ff9ba9abbab9e42c.zip
refactor(yt_dlp): Also move the `crates` subdirectory
Diffstat (limited to '')
-rw-r--r--crates/yt_dlp/Cargo.toml (renamed from yt_dlp/Cargo.toml)2
1 files changed, 1 insertions, 1 deletions
diff --git a/yt_dlp/Cargo.toml b/crates/yt_dlp/Cargo.toml
index e5f2efc..7af29d7 100644
--- a/yt_dlp/Cargo.toml
+++ b/crates/yt_dlp/Cargo.toml
@@ -22,4 +22,4 @@ pyo3 = { version = "0.21.2", features = ["auto-initialize", "gil-refs"] }
 serde = { version = "1.0.203", features = ["derive"] }
 serde_json = "1.0.117"
 url = { version = "2.5.0", features = ["serde"] }
-bytes = {path = "./crates/bytes"}
+bytes = {path = "../bytes"}