{pkgs, ...}: {
  environment.systemPackages = with pkgs; [
    # Core utils
    killall # kill programs by name
    wget # download stuff
    curl # download stuff – reloaded
    zsh # the one and only shell

    neovim # edit nix files ;)

    restic # backups

    simple-scan # scanning, obiously
    git # versioning

    # SSH Stuff
    openssh # ssh
    mosh # ssh in great

    zsh-you-should-use # reminder for aliasses
  ];
}